「EC-CUBE 4」の脆弱性に対し最新バージョンへのアップデートが必要です

「EC-CUBE 4」の脆弱性に対し最新バージョンへのアップデートが必要です

EC-CUBEで自社オリジナルのオンラインショップを作るでご紹介の「EC-CUBE」ですが、2021年5月7日、「EC-CUBE」のバージョン4系統においてセキュリティ上の脆弱性が公表され、すぐに最新バージョンへのアップデートが必要です。

[ スポンサーリンク ]

「EC-CUBE 4.0系」における緊急度「高」の脆弱性に関する詳細と修正方法など

(クラウド版ec-cube.coでは2021/5/7時点でHotfixパッチの適用は完了してます)

【重要】EC-CUBE 4.0系における緊急度「高」の脆弱性(JVN#97554111)発覚と対応のお願い(2021/5/24 17:00 更新)
本脆弱性告知ページの更新情報やその他脆弱性対応への最新情報は、EC-CUBE公式Twitterより発信いたします。 最新情報を取得されたい場合はTwitter公式アカ

エックスサーバーの「簡単インストール機能」では最新版「EC-CUBE 4.0.5-p1」に対応済み!

エックスサーバー」の簡単インストール機能による「EC-CUBE」の新規インストールについては、最新版「EC-CUBE 4.0.5-p1」に対応済みとなっており、サーバーパネルにログイン後、 「簡単インストール」の「プログラムのインストール」から利用が可能です!

EC-CUBE 4 簡単インストール手順 | レンタルサーバーならエックスサーバー
レンタルサーバー「エックスサーバー」のご利用マニュアル|簡単インストール機能で「EC-CUBE4」を設置するための手順を記載しています。エックスサーバーでは簡単な操作で「EC-CUBE4」を設置できる「簡単インストール」機能を提供しています。
EC-CUBE 4 簡単インストール手順 | 法人向けレンタルサーバー【エックスサーバービジネス】サポートサイト
簡単インストール機能で「EC-CUBE 4」を設置するための手順を記載しています。エックスサーバービジネスでは簡単な操作で「EC-CUBE 4」を設置できる「簡単インストール」機能を提供しています。

EC-CUBEを簡単にインストール出来るおすすめレンタルサーバー


KDDIグループのビジネス向けレンタルサーバー【CPI】


国内最速!初期費用無料の高性能レンタルサーバー【ConoHa WING】


さくらのレンタルサーバ


高速・高機能・高安定レンタルサーバー【エックスサーバー】


自社でECサイト作りその他
[ スポンサーリンク ]
[ スポンサーリンク ]
[関連記事 | 広告など]
はじめてのオンラインショップ作り | MAKE-ECSHOP.WORK